# 安装

Node 版本要求

Vue CLI 4.x 需要 Node.js (opens new window) v8.9 或更高版本 (推荐 v10 以上)。

关于旧版本

Vue CLI 的包名称由 vue-cli 改成了 @vue/cli。 如果你已经全局安装了旧版本的 vue-cli (1.x 或 2.x),你需要先卸载它。

# 卸载旧版本vue-cli

yarn global remove vue-cli
# OR
npm uninstall -g vue-cli

# 安装vue-cli

yarn global add @vue/cli
# OR
npm install -g @vue/cli

# 查看vue-cli版本

vue --version

# 升级vue-cli

yarn global upgrade --latest @vue/cli
# OR
npm update -g @vue/cli
上次更新: 2021/1/20 下午5:09:01